Icom 7300 Tx-ing

You may post here if you are having problems with Winlog32 that others may be able to help you with. You may also report bugs so that the author may act upon them.
Post Reply
JohnnyGM7LSI
New user
Posts: 2
Joined: Thu Nov 22, 2018 12:54 am

Icom 7300 Tx-ing

Post by JohnnyGM7LSI » Thu Nov 22, 2018 1:03 am

Hi to All, I have just installed Winlog32 on Win 10 but when I load up Winlog32 my Icom 7300 goes into TX mode, Many thanks, Johnny.

User avatar
SV1GRB
Keen user
Posts: 30
Joined: Sat Nov 22, 2014 9:34 pm
Contact:

Re: Icom 7300 Tx-ing

Post by SV1GRB » Thu Nov 22, 2018 5:35 am

Hi Johnny,

I suppose that the RTS and/or DTR PTT function is enabled in the CONNECTORS menu of the transceiver.

You should disable this RTS/DTR function, or if you need this for some other program, you can uncheck the "Enable RTS" and "Enable DTR" in Rig settings of Winlog32 (Menu Rigs->Icom CI-V rig#->Settings->Settings).

Icom does not need any constant voltage on this pin to provide power to circuits and does not use flow control either. So RTS and DTR are not needed.

73
Haris
SV1GRB

JohnnyGM7LSI
New user
Posts: 2
Joined: Thu Nov 22, 2018 12:54 am

Re: Icom 7300 Tx-ing

Post by JohnnyGM7LSI » Thu Nov 22, 2018 9:01 am

Hi Haris, Many thanks for that, that fixed it, now to get the freq to read out, I`ve been using HRD far too long and Winlog32 was suggested by another ham.

Thanks again, 73 Johnny GM7LSI.

Post Reply