LOTW download report empty

You may post here if you are having problems with Winlog32 that others may be able to help you with. You may also report bugs so that the author may act upon them.
Post Reply
New user
Posts: 2
Joined: Thu Feb 28, 2013 7:06 am

LOTW download report empty

Post by N5PHT »

I switched to a Windows 10 laptop about 2 or 3 weeks ago. My Winlog32 program working great for over that time until about 2 days ago. All of a sudden the LOTW integration is not working in some way. I hit the automatic button and the qsos upload to lotw fine. But when it starts to download the qsl report it comes back with "empty file."

This only started a few days ago. Here is what I can tell you:

* I have not done any windows update. I set it to a metered connection so that the updates would not happen and the system shows it has not done any updates since I did that (and all on lOTW was working)

I have tried the following:

* Uncheck the box that says to check for qsos since and a date.
* Check the box back again but change the date to both earlier and later.

So, that is what I know and what I have tried. Any ideas greatly appreciated. Colin is also aware and looking around. I believe I saw in an older posting this issue but no solutions noted.
Post Reply