Export ADIF Full Not Working

You may post here if you are having problems with Winlog32 that others may be able to help you with. You may also report bugs so that the author may act upon them.
Post Reply
MI0CLP
New user
Posts:5
Joined:Fri Oct 16, 2015 9:51 pm
Export ADIF Full Not Working

Post by MI0CLP » Tue Dec 29, 2020 8:18 pm

Hi All,

I am attempting to export my log using File- Export- LOG- ADIF -Full.

I am able to populate the "From" and "To" boxes as per the instructions but beside the EXPORT button is written in large red letters "NO RECORDS".

Everything else is as it appears in the image provided in the online help so I am I guess I am missing something?

I would greatly appreciate any help.

Best regards
Martin
MI0CLP

G0CUZ
Site Admin
Posts:387
Joined:Wed Jan 02, 2002 7:12 am

Re: Export ADIF Full Not Working

Post by G0CUZ » Wed Dec 30, 2020 9:00 pm

Hi Martin

Have you tried to export the entire Log (first using 'Reset All' button)?

Check First QSO in the Log to make sure it is valid e.g. has a callsign and date.

Use the menu/File/Maintenance/Log Maintenance
Run tests on Callsign & Date field in case there any blank entries.

If all else fails and problem continues, if you wish, you can zip and attach your log to an email and I will check log database integrity.

73 Colin
G0CUZ

MI0CLP
New user
Posts:5
Joined:Fri Oct 16, 2015 9:51 pm

Re: Export ADIF Full Not Working

Post by MI0CLP » Tue Jan 12, 2021 3:09 pm

Hi Colin,

Thank you for your reply, I will give that a go and get back to you.

Best wishes
Martin

MI0CLP
New user
Posts:5
Joined:Fri Oct 16, 2015 9:51 pm

Re: Export ADIF Full Not Working

Post by MI0CLP » Sun Jan 17, 2021 4:57 pm

Hi Colin,

I ran log maintenance which revealed some omissions.

After correcting these it worked!

Thank you for you response.

Best wishes
Martin
MI0CLP

Post Reply