Search found 275 matches

by DL4KG
Sat Apr 18, 2020 10:09 am
Forum: Help and Support
Topic: Newbie Questions
Replies: 3
Views: 1611

Re: Newbie Questions

Hello,

I don´t have a solution just an information:
I am using RCW1 for my TS-590SG and RCW2 for a TS-2000X without problems. They both have the same setting values except the number of stopbits. Before I got the TS-590SG I had the TS2K on RCW1.

73 de Gerald - DL4KG
by DL4KG
Sun Mar 29, 2020 12:32 pm
Forum: Help and Support
Topic: DX cluster overflow??
Replies: 1
Views: 1293

DX cluster overflow??

Hi everybody, while working in the WPX contest WL32 stopped working several times, saying "WL32 does not react (in German language)". I monitored that it happened always while a stupid guy (F8ZRR) polluted the DX cluster with a lot of skimmer messages. After having experienced that for several times...
by DL4KG
Thu Mar 26, 2020 10:05 pm
Forum: Help and Support
Topic: Deleting Rigs
Replies: 2
Views: 1335

Re: Deleting Rigs

Hi Bryan,
go to the menue "options" in the rig interface window. There you should find a marked setting "start rig interface on startup". Delete the mark and the window will not pop up afterwards.

73 de Gerald - DL4KG
by DL4KG
Sat Mar 14, 2020 3:22 pm
Forum: Help and Support
Topic: Winlog32 Shut Down
Replies: 28
Views: 14841

Re: Winlog32 Shut Down

Hello Colin,

while running Build 37 for some weeks now I didn´t had any crashes anymore. It seems that you solved the problem.

Best regards
Gerald - DL4KG
by DL4KG
Thu Feb 13, 2020 8:01 pm
Forum: Help and Support
Topic: Winlog32 Shut Down
Replies: 28
Views: 14841

Re: Winlog32 Shut Down

Hi Colin, I had the problem in the past months while I was on the radio more often. Being very busy I spend less time on the radio nowadays. But I´ll be back in the next weeks for sure. Therefore I don´t know whether I still have the problem or not. But I would be very interested to know the possibl...
by DL4KG
Mon Dec 30, 2019 8:12 pm
Forum: Help and Support
Topic: Adding new 3,5 MHz entry in WAZ database
Replies: 2
Views: 1939

Re: Adding new 3,5 MHz entry in WAZ database

Hello Colin, I am glad to read that it is a minor issue to correct it. And it is no problem for me to wait for the next update. I am really pleased to contribute to the improvement of Winlog32 from time to time. From time to time I have tried other logbook software but none has convinced me like WL3...
by DL4KG
Thu Dec 26, 2019 2:21 pm
Forum: Help and Support
Topic: Adding new 3,5 MHz entry in WAZ database
Replies: 2
Views: 1939

Adding new 3,5 MHz entry in WAZ database

Merry Christmas to everyone! I tried to add some missing QSO for the zones 18 and 19 to the WAZ database. Everything worked flawlessy except QSO for 3,5 MHz. I am using the Germany "," in my whole system and never had problems. In the ADD box of the database the entry 3,5 is converted to 35. The sol...
by DL4KG
Wed Dec 04, 2019 10:49 pm
Forum: Help and Support
Topic: wrong count in VHF locator database
Replies: 3
Views: 2739

Re: wrong count in VHF locator database

Hi Colin,

the content of the database looks fine, it seems to be just the wrong counting so far.

Best regards
Gerald - DL4KG
by DL4KG
Sun Dec 01, 2019 12:11 pm
Forum: Help and Support
Topic: wrong count in VHF locator database
Replies: 3
Views: 2739

wrong count in VHF locator database

Hello all, I found that WL32 counts VHF double. If a locator field has been worked in SSB/CW it will counted again in FT8 mode. I wondered how my locator count suddenly increased from 504 to 600. After checking the database I found that all fields worked in FT8 were double if they have been worked i...
by DL4KG
Wed Sep 25, 2019 5:19 pm
Forum: Help and Support
Topic: QRZ Callbook Online seems to be broken again ?
Replies: 7
Views: 3595

Re: QRZ Callbook Online seems to be broken again ?

Hi all,

QRZ callbook online is running well here. No Problems at all.