Search found 15 matches

by KI4WCQ
Thu Jun 07, 2018 12:28 am
Forum: General Comments
Topic: winlog32 and wsjt
Replies: 5
Views: 10676

Re: winlog32 and wsjt

I just stumbled over the automatic log population from the WSJT-X to Winlog32. Wish I had found it a thousand QSOs ago!

Anyway, what a nice feature of Winlog32.

73
Johnny KI4WCQ
by KI4WCQ
Tue Jan 30, 2018 11:45 pm
Forum: Help and Support
Topic: KOSOVO
Replies: 5
Views: 5313

Re: KOSOVO

Followup. After watching the prefix update when reopening the program I still couldn't see country and zone displayed. I uninstalled and reinstalled and again went thru the database and prefix updates. Everything seems to work as it should and the country and zone is now displaying for each entry. I...
by KI4WCQ
Tue Jan 30, 2018 10:52 pm
Forum: Help and Support
Topic: KOSOVO
Replies: 5
Views: 5313

Re: KOSOVO

i went to file/latest updates and download prefix updates. Now all my country identifications are blank.

If I fix any, they now act like the problem i was having with Z60A...nothing is displayed.

73 Johnny KI4WCQ
by KI4WCQ
Tue Jan 30, 2018 4:48 pm
Forum: Help and Support
Topic: KOSOVO
Replies: 5
Views: 5313

Re: KOSOVO

Colin. I installed release 16 and opened the DXCC database for each log. Kosovo and the area code appears in the data base. For the Z60A QSOs this week I changed the country code to 522 but the "Republic of Kosovo" will not display to the right of the QSO data even after I choose it from t...
by KI4WCQ
Fri Mar 24, 2017 2:59 pm
Forum: Help and Support
Topic: The cluster does not work - "Run Time error 94"
Replies: 9
Views: 9236

Re: The cluster does not work - "Run Time error 94"

Thank you, Colin. I'll give it a go this evening.

73
Johnny KI4WCQ
by KI4WCQ
Fri Mar 24, 2017 12:19 am
Forum: Help and Support
Topic: The cluster does not work - "Run Time error 94"
Replies: 9
Views: 9236

Re: The cluster does not work - "Run Time error 94"

I have v 6.5.1 and installed v 6.6.1 and got the same problem with the cluster and "runtime error 94 - invalid use of null". If I click "ok" Winlog32 shuts down, so I couldn't see a way to fix it, particularly since I had the auto run cluster option selected and that had me in a ...
by KI4WCQ
Sun Jun 05, 2016 11:25 pm
Forum: Help and Support
Topic: Real Time Upload does not work on Win7 PC
Replies: 0
Views: 11295

Real Time Upload does not work on Win7 PC

Real time upload does not work on my Win7 Home Edition 64 bit PC. Service pack 1 is installed, and I am using Winlog32 v6.4.1. The only way I can upload from the logger is to right click the call and manually select upload to Clublog and also select upload to eQSL. The Winlog32 settings are exactly ...
by KI4WCQ
Sat May 21, 2016 11:46 pm
Forum: Help and Support
Topic: DX Cluster setup
Replies: 9
Views: 10996

Re: DX Cluster setup

After flailing for two hours with a Win 7 PC, I discovered that Telnet isn't turned on. One must go to the control panel and turn it on in Windows features. I thought for a while I'd have to revert to my XP machine to get the DX cluster to show.



Johnny KI4WCQ
by KI4WCQ
Wed May 13, 2015 12:37 pm
Forum: Help and Support
Topic: Log entries get warning of "Error in Data"
Replies: 10
Views: 9313

Re: Log entries get warning of "Error in Data"

An update on this problem now that it is solved! The basic problem was that Internet Explorer would not open some secure sites, notably Clublog. In IE8, tools>internet options>advanced tab, TLS 1.0 had become unchecked. With TLS checked, IE8 would now open Clublog's secure site, and Winlog32 could d...
by KI4WCQ
Sat May 09, 2015 1:03 am
Forum: Help and Support
Topic: Log entries get warning of "Error in Data"
Replies: 10
Views: 9313

Re: Log entries get warning of "Error in Data"

Colin,

I am using this email address: winlog@blueyonder.co.uk

Is this correct? I have sent five to that address.

73,
Johnny KI4WCQ