Search found 11 matches

by Alan Doherty
Wed Dec 31, 2014 3:37 pm
Forum: Help and Support
Topic: WAB Database
Replies: 0
Views: 9151

WAB Database

Colin,

I have just recently started back collecting WAB for something to do during slack DX periods. I notice the
Auto Check disables on a program re-start. I keep forgetting to tick it again and end up having to do a robot check :lol:
HYN to you and all users of WL..

Cheers
Alan, GI0OTC
by Alan Doherty
Fri Nov 28, 2014 10:15 pm
Forum: Help and Support
Topic: LoTW download report script.
Replies: 10
Views: 8138

Re: LoTW download report script.

Colin,

Haha, nice..

I'm only holding out with XP as it's all my ageing PC's can handle atm..
Maybe Santa will be kind this year.

Alan
by Alan Doherty
Fri Nov 28, 2014 7:44 pm
Forum: Help and Support
Topic: LoTW download report script.
Replies: 10
Views: 8138

Re: LoTW download report script.

Colin,

I had IE on another PC so I installed WL on there. Still exactly the same problem with both eQSL and LoTW.
If the solution falls into your lap great, but as I said before don't go wasting your time any longer.
Trust me to be an awkard sod that still likes Win XP :)

Cheers
Alan
by Alan Doherty
Thu Nov 27, 2014 10:18 pm
Forum: Help and Support
Topic: LoTW download report script.
Replies: 10
Views: 8138

Re: LoTW download report script.

Hi Chris, Colin, Yep tried all those ideas, still returning empty file or error. I have that debug file running since for a few days, just the same eQSL error, no new ones. Yes QSL signing and uploading is working auto-magicially in WL If I have to get the lotwreport manually, it's no biggie really....
by Alan Doherty
Thu Nov 27, 2014 7:43 pm
Forum: Help and Support
Topic: eQSL Upload problem
Replies: 7
Views: 5722

Re: eQSL Upload problem

Colin,

Using Win XP Pro SP3.

As I say if I restart WL then I can upload one QSO only. Same if I do a right click and add the QSO manually, it only works on one QSO or after I restart, for one QSO..

Odd

Alan, GI0OTC
by Alan Doherty
Thu Nov 27, 2014 7:38 pm
Forum: Help and Support
Topic: LoTW download report script.
Replies: 10
Views: 8138

Re: LoTW download report script.

Hi Colin, I understand the operation of LoTW manually. But using WL it returns file empty everytime, and makes a lotwreport_GI0OTC.adi file which is empty. When go and get the lotw report manually there are always entries in it. Head scratching time again. Sorry for being a constant pain. Might be m...
by Alan Doherty
Wed Nov 26, 2014 8:01 pm
Forum: Help and Support
Topic: LoTW download report script.
Replies: 10
Views: 8138

LoTW download report script.

Can anyone advise the correct script for downloading the LoTW report file.

https://lotw.arrl.org/lotwuser/qsos?qsoscmd=adif

This is the current one in WL32 but it delivers a file empty report.

Regards
Alan, GI0OTC
by Alan Doherty
Tue Nov 25, 2014 12:48 pm
Forum: Help and Support
Topic: eQSL Upload problem
Replies: 7
Views: 5722

Re: eQSL Upload problem

Hi Colin,

Thanks for your effort.

Alan
GI0OTC
by Alan Doherty
Sat Nov 22, 2014 11:06 pm
Forum: Help and Support
Topic: eQSL Upload problem
Replies: 7
Views: 5722

Re: eQSL Upload problem

Hi Colin, Yep, I'm still about.. Just finding my feet again after a longish break from radio. Thanks for the heads up on the new version. Still getting the same error in both versions, also when I try to send a previously logged QSO with the left click function. It sends one QSO to eQSL ok, then the...
by Alan Doherty
Sat Nov 22, 2014 12:05 pm
Forum: Help and Support
Topic: Loading Log automatic
Replies: 2
Views: 2735

Re: Loading Log automatic

Hi,

Go to Options Menu, select Backup Settings tab, down left hand side, Start Upbox tick select Auto Load at start-up.

Simples...


Cheers
Alan, GI0OTC