Icom Rig Control

You may post here if you are having problems with Winlog32 that others may be able to help you with. You may also report bugs so that the author may act upon them.

Icom Rig Control

Postby satnipper » Mon Mar 14, 2005 3:32 am

Hi

For Icom rig control with winlog transceiver option CI-V "TRN" must be 'ON' - if it isn't the program does not follow the rig frequency changes unless you initialise the radio again. Problem is that most other logging software I use for contesting needs CI-V OFF, and I prefer to leave it OFF. I realise that it is probably implemented this way to allow control of more than one transceiver -however unless other Icom users object do you think Winlog could be modified to work with it set to OFF as normal mode?

regards

Stuart
M1SMH
satnipper
Keen user
 
Posts: 11
Joined: Sat Jan 31, 2004 5:27 am
 

Icom Rig Control

Postby G0CUZ » Mon Mar 14, 2005 3:32 am

Sorry - for the Icom RCW - "TRN" must be ON.

Winlog32 does not use polling with the Icom CI-V interface - polling is only used on the Yaesu RCW where it is necessary.

The Icom and Kenwood have no need of software polling thus eliminating the difficulties and problems with this method.

73 Colin G0CUZ
Winlog32 Author
G0CUZ
Site Admin
 
Posts: 1587
Joined: Wed Jan 02, 2002 7:12 am
 

Re: Icom Rig Control

Postby N4AWP » Wed Jul 12, 2017 12:20 am

HELP!!!
I have been using a IC 756 PRO II with WL32 for many years with no problem and now have a 7300.
I can't get the rig control to work.
At this point, I can't even think about what to do next. I have all of the settings in WL32 and from what I can find, the radio matches. The computer settings on the comport match the radio. WL indicates an error on the comport. In the device mgr it shows no problems. I know I am missing something but I don't know what.

I am using the USB port for RTTY and a Ci-V cable for rig control. MMTTY and N1MM work with no problem just no rig control. I probably have not provided enough information about this but I will answer all questions.

Thanks for a great program.
Art N4AWP
N4AWP
New user
 
Posts: 1
Joined: Sat May 08, 2010 1:17 am
 

Re: Icom Rig Control

Postby G0CUZ » Wed Jul 19, 2017 2:28 pm

Art contacted me and now sorted, apparently it was the cable.
G0CUZ
Site Admin
 
Posts: 1587
Joined: Wed Jan 02, 2002 7:12 am
 
 

Return to Help and Support

cron