Remarks

You may post here if you are having problems with Winlog32 that others may be able to help you with. You may also report bugs so that the author may act upon them.

Remarks

Postby IT9PQJ » Wed Nov 01, 2017 9:17 am

Auto Add text to Remarks does not work. I remember it worked ok when for example I had to add automatically a text such as OQRS if already added a first time.
Did I do anything wrong?
Last edited by IT9PQJ on Thu Nov 02, 2017 8:33 am, edited 1 time in total.
IT9PQJ
Bit of a boffin
 
Posts: 73
Joined: Thu Mar 01, 2012 8:06 pm
 

Re: Remarks

Postby G0CUZ » Wed Nov 01, 2017 10:25 am

Hi Nico

All is working OK

Just check that the required settings are enabled and that you use the ENTER key on the callsign field.

menu/options/settings -tab Auto-Add.

In some cases it is not possible to enable multiple 'add' options.

The auto-add only works on new QSO being added, if QSO has already been entered, it does not 'add'

That's all I can think of.

73 Colin, G0CUZ
G0CUZ
Site Admin
 
Posts: 1628
Joined: Wed Jan 02, 2002 7:12 am
 

Re: Remarks

Postby IT9PQJ » Thu Nov 02, 2017 8:41 am

Hi Colin,
thank you for your answer.
Now it's like in the image below but it does not work the same. I tried to put in the log a fake qso with a callsign already worked in whose remarks field I had previously typed OQRS. It does not copy OQRS (like it did in the past) to remarks field.
Image
IT9PQJ
Bit of a boffin
 
Posts: 73
Joined: Thu Mar 01, 2012 8:06 pm
 

Re: Remarks

Postby G0CUZ » Thu Nov 02, 2017 9:41 am

Hi Nico

OK, now understand.

I don't think that is the option you need, when enabled that option will add what is present in the text box to every QSO, if the text box is blank nothing will be added.

Disable that option and go to settings tab 'SEARCH'

Option "ADD ALL PREVIOUS REMARKS".

This option will copy any text from the 'remarks' field of a previous QSO with that station into the current 'Remarks' field.

I think this is the option you must have had enabled before?

73 Colin
G0CUZ
Last edited by G0CUZ on Sat Nov 04, 2017 1:03 pm, edited 1 time in total.
G0CUZ
Site Admin
 
Posts: 1628
Joined: Wed Jan 02, 2002 7:12 am
 

Re: Remarks

Postby IT9PQJ » Thu Nov 02, 2017 11:15 am

OK Colin
thank you very much.
I've disabled that option and ADD ALL PREVOIOUS REMARKS was already enabled. Let's see what happens now...
Thank you again.
73
IT9PQJ
Bit of a boffin
 
Posts: 73
Joined: Thu Mar 01, 2012 8:06 pm
 

Re: Remarks

Postby IT9PQJ » Thu Nov 09, 2017 9:34 am

It does not work the same... :cry:
IT9PQJ
Bit of a boffin
 
Posts: 73
Joined: Thu Mar 01, 2012 8:06 pm
 

Re: Remarks

Postby G0CUZ » Thu Nov 09, 2017 11:52 am

Nico - you'll have to give me more information than that!

I tried it myself and works as expected, so could it be dependant on what options you are using?

Give me a test scenario, so that I can reproduce here.

73 Colin
G0CUZ
G0CUZ
Site Admin
 
Posts: 1628
Joined: Wed Jan 02, 2002 7:12 am
 

Re: Remarks

Postby IT9PQJ » Thu Nov 09, 2017 12:20 pm

Image

Image

Thanks for your patience Colin
IT9PQJ
Bit of a boffin
 
Posts: 73
Joined: Thu Mar 01, 2012 8:06 pm
 

Re: Remarks

Postby G0CUZ » Fri Nov 10, 2017 10:11 pm

Thanks for that Nico.

Those settings look OK, so please tell me:

....if you have any Speed Logging enabled?
....if any real-time upload enabled?
....if you are using the keyboard ENTER key?
....How many duplicate QSO are returned (search page) during callsign input when this function fails?
....if more than one QSO is returned (search Page) have all QSO some text in 'Remarks' field?

Sorry, but there are so may variations which can affect this function.

If you can give me an action scenario which I can reproduce here, it will be helpful to find the fault or explain the action, also if you can also explain what happens differently from before.

If I can not reproduce the fault myself, it will be difficult to track down the bug -if there is one.

73 Colin
G0CUZ
G0CUZ
Site Admin
 
Posts: 1628
Joined: Wed Jan 02, 2002 7:12 am
 

Re: Remarks

Postby IT9PQJ » Sat Nov 11, 2017 7:25 am

G0CUZ wrote:Thanks for that Nico. Thank you Colin.

Those settings look OK, so please tell me:

....if you have any Speed Logging enabled?
Yes, "auto reports 59(9)" as usual
....if any real-time upload enabled?
Yes, eQSL and Clublog, as usual
....if you are using the keyboard ENTER key?
Yes
....How many duplicate QSO are returned (search page) during callsign input when this function fails?
The ones already made with that particular callsign
....if more than one QSO is returned (search Page) have all QSO some text in 'Remarks' field?
Yes

Sorry, but there are so may variations which can affect this function.

If you can give me an action scenario which I can reproduce here, it will be helpful to find the fault or explain the action, also if you can also explain what happens differently from before.
The only different thing might be that JTalert logging interface is enabled

If I can not reproduce the fault myself, it will be difficult to track down the bug -if there is one.

73 Colin
G0CUZ

Best regards,
Nico
IT9PQJ
Bit of a boffin
 
Posts: 73
Joined: Thu Mar 01, 2012 8:06 pm
 
 
Next

Return to Help and Support

cron