QSL Label print errors

You may post here if you are having problems with Winlog32 that others may be able to help you with. You may also report bugs so that the author may act upon them.
Post Reply
g3wzt
New user
Posts: 7
Joined: Wed Jun 10, 2009 8:08 pm

QSL Label print errors

Post by g3wzt » Sun Dec 18, 2016 1:09 pm

Just cant reason why this is happening!

Used Winlog 32 for years without a problem but now I have errors of overprinting lines on QSL labels when "QSL Via" is used. I think it should delete one of the info lines to make room for this but seems to overprint it. Also not all of the info is being printed on the bottom line in all cases, i.e on the 144MHz label. "Please QSL" is printed on all but the line to the right of it is not.
The dropbox link here... https://www.dropbox.com/s/1rrjy1fl1i77h ... 0.png?dl=0 shows the problem.

"QSL via" box is ticked and "ROVER" is unticked.

Any help appreciated.

John G3WZT

G0CUZ
Site Admin
Posts: 1633
Joined: Wed Jan 02, 2002 7:12 am

Re: QSL Label print errors

Post by G0CUZ » Sun Dec 18, 2016 3:12 pm

Hi John

Nothing has changed in the QSL Label printing functions in many years, so I should look to your layout or printer settings (or any changes to them) for this problem.

The only thing that looks wrong to me ... I see that the "73 G3WZT.. " line is not shown as printing on the label (and it should) and I think that therein probably lies the problem.

Try moving that line further to the left on the label sheet view and see if it prints then, or just delete some of it and try.

I must admit that it is strange that one line is overprinting another, as you say - that line should be removed when a "QSL Via" is encountered to make room for this extra line, but maybe that is a result of the layout, and possible some changes could improve that, I would need a good look at all settings and actual label dimensions to advise.

You could also try reducing the width of the label setting a mm or two, and see if that helps.

Unfortunately I don't have any printers working here at the moment so wouldn't be able to check it myself.

73 Colin
G0CUZ

g3wzt
New user
Posts: 7
Joined: Wed Jun 10, 2009 8:08 pm

Re: QSL Label print errors

Post by g3wzt » Sun Dec 18, 2016 6:02 pm

Hi Colin and thanks for your input.
I will have another fiddle around with the things you have suggested and see what happens. Seems odd as I have not "knowingly" changed anything. Spent 3 - 4 hours trying to sort it but to no avail!
Thanks again and a Merry Christmas..

73

John G3WZT

Post Reply